Blog: Vulnerable WordPress Plugins Report for the Weeks of December 21, 2018 through January 4, 2019

Vulnerable Plugins

Six disclosures over the last two weeks, with three issues unfixed.

View this week’s vulnerable plugins list.

Luckily, the unfixed vulnerabilities are all in plugins that are fairly old with small installation numbers.

Paul Gilzow

Programmer Analyst, University of Missouri@gilzowhttp://missouri.edu/

Web application security and accessibility evangelist. Software instructor. Conference lecturer and presenter.

Leave a Reply

Your email address will not be published. Required fields are marked *