Blog: Vulnerable WordPress Plugins Report for the Week of March 29, 2019

Vulnerable Plugins

There are seventeen items on the list this week, with twelve unfixed.

View this week’s vulnerable plugins list.

Other Security News

PuTTY released version 0.71 which addresses multiple security issues. PuTTY is often bundled with other software packages on Windows, so if you work on a Windows machine, double-check your PuTTY client version and make sure to update.

Earlier this week, Magento released a security update for the 2.3, 2.2 and 2.1 branches of both Commerce (formerly Enterprise) and Open Source (formerly Community) that addresses multiple vulnerabilities that include Cross-Site Request Forgery, Cross-Site Scripting, SQL Injection, and Remote Code Execution..

Paul Gilzow

Programmer Analyst, University of Missouri@gilzowhttp://missouri.edu/

Web application security and accessibility evangelist. Software instructor. Conference lecturer and presenter.

Leave a Reply

Your email address will not be published. Required fields are marked *