Skip to content

Blog: Vulnerable Plugins report for the week of September 13th, 2019

29 vulnerabilities this week, with 5 needing a fix (with some, possibly,  on the way).

The first 3 vulnerabilities in the list are confirmations of possible vulnerabilities from last week. Search Exclude returns as last week’s fix wasn’t sufficient, LMS / VLE plugin LifterLMS has a serious vulnerability, Slimstat analytics returns for the third time this year. A cross-site scripting issue in FileBird – WordPress Media Library Folders  has been disclosed publicly and means the plugin is likely to be targeted.

View this week’s vulnerable plugins list

Pat Lockley

Owner, Pgogy webstuff@Pgogyhttps://pgogywebstuff.com

Academic technologist and pedagogic outfitter. WordPressing since 2010. Themes, plugins, security, tweaks

Paul Gilzow

Programmer Analyst, University of Missouri@gilzowhttp://missouri.edu/

Web application security and accessibility evangelist. Software instructor. Conference lecturer and presenter.

Leave a Reply

Your email address will not be published. Required fields are marked *

Login to WordPress